Fallo critico de seguridad en TOR 7.x

Si usa TOR 7.x entonces es recomendable que actualice a TOR 8.x, toda vez que se ha publicado una vulnerabilidad crítica en la versión 7 del software para la navegación anónima.

Zerodium, un vendedor de exploits, ha revelado el fallo de seguridad en TOR 7.x, que se encuentra en el complemento NoScript preinstalado con Mozilla Firefox y que está incluido en TOR. La extensión NoScript bloquea contenido malicioso en las páginas web, desarrollado con JavaScript, Java, y Flash.

La vulnerabilidad podría ser explotada por un atacante para conocer la dirección IP real del usuario y los sitios que visita.

TOR 8.0, versión más reciente de TOR, no es vulnerable a este fallo de seguridad.

Deja un comentario