Actualización de seguridad de Adobe Flash Player corrige vulnerabilidad objeto de ataques

Adobe ha publicado ayer una actualización crítica de seguridad para Adobe Flash Player debido a que una de las vulnerabilidades encontradas, la CVE-2016-1010, está siendo objeto de ataques dirigidos aunque limitados.

La actualización de seguridad corrige 23 vulnerabilidades críticas que podrían permitir a un atacante tomar el control del sistema afectado. Aplica para sistemas Windows, Macintosh y Linux.

Es recomendable actualizar Adobe Flash Player desde el sitio web de Adobe. Verifique qué versión instalada tiene en el equipo accediendo a la página web de Flash Player, que le mostrará además la versión actual que podrá descargar para instalarla desde Adobe. La actualización deberá hacerla para todos los navegadores web instalados en el equipo.

Microsoft ha publicado la actualización de seguridad MS16-036 para tratar la actualización de Adobe Flash Player en Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT 8.1, y Windows 10. La actualización adicional a las publicadas el martes de parches de este mes, corrige las vulnerabilidades al actualizar las utilerías de Adobe Flash en Internet Explorer 10, Internet Explorer 11, y Microsoft Edge.

Deja un comentario