El nuevo Firefox 67 corrige vulnerabilidades de seguridad y mejora sus funciones

Identifique con Lansweeper si las implementaciones de Firefox ya han sido actualizadas con la nueva versión 67.

Se han descubierto varias vulnerabilidades en Firefox que podrían permitir la ejecución de código arbitrario en el sistema vulnerable.

Las vulnerabilidades se encuentran en las versiones anteriores a la 67 de Mozilla Firefox y a la 60.7 de Firefox Extended Support Release (ESR), la versión de soporte extendido de Firefox, diseñada para implementaciones masivas.

En caso de ser explotada la vulnerabilidad, el atacante podría explotarla según los privilegios del usuario vulnerable. En caso de privilegios administrativos, el atacante podría instalar programas; ver, cambiar, o eliminar datos; o crear nuevas cuentas con derechos administrativos de usuario.

La actualización de Firefox incluye mejoras importantes, como el aumento del desempeño, asi como el bloqueo de los scripts de minería criptográfica y las huellas digitales de un navegador.

Actualice a Firefox 67 lo antes posible

Si tiene implementado Mozilla Firefox o Firefox EST en las computadoras del negocio, es recomendable actualizarlo a la versión 67 lo antes posible para asegurarse de no ser víctima de ataques de explotación de la vulnerabilidad. Es recomendable hacerlo previo análisis de impacto para no afectar la estabilidad de los sistemas.

Con Lansweeper, el software para el inventario de los activos en la red, podrá verificar si las computadoras cuentan con esta actualización de Firefox. Use el informe para verificar si los activos en su red están en la última actualización de Firefox, que le mostrará -codificado por colores- qué activos ya tienen la última actualización de Firefox y cuáles necesitan ser actualizados.

Si aún no tiene Lansweeper, descargue una versión de prueba gratuita de Lansweeper para ejecutar el informe para verificar si los activos en su red están en la última actualización de Firefox.

[Lansweeper en ASI]

Deja un comentario